Al instalar ubuntu 14.10 e instalar apache 2.4.10 me aparecio el siguiente mensaje:   Allow from all por Require all granted. Mi vhost  quedó de la siguiente manera: