Error: Cannot retrieve metalink for repository: epel.



Al querer instalar un paquete en CENTOS 6, sale un error, el cual no permite instalar nada.

Error: Cannot retrieve metalink for repository: epel. Please verify its path and try again. La solución fue actualizar el certificado del repositorio EPEL, como sigue:
​yum upgrade ca-certificates --disablerepo=epel

Referencia: http://serverfault.com/questions/637549/epel-repo-for-centos-6-causing-error?answertab=active#tab-top




Añadir nuevo comentario